<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.vt-world.com/xmlrpc.php" />
    <title>Soylent Green (1973) &#8211; The World Online</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Soylent Green (1973)">
<meta property="og:site_name" content="The World Online">
<meta property="og:description" content="“Soylent Green” is a reminder that environmentalism wasn’t always a polarizing issue. I do not agree that Climate Change caused">
<meta property="og:url" content="https://www.vt-world.com/soylent-green-1973.html">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg">
<meta property="og:image:height" content="1159">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2021-02-16T17:38:20+00:00">
<meta property="article:modified_time" content="2021-02-16T17:38:20+00:00">
<meta property="article:author" content="https://www.vt-world.com">
<meta property="article:section" content="Max's View">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Soylent Green (1973)">
<meta name="twitter:description" content="“Soylent Green” is a reminder that environmentalism wasn’t always a polarizing issue. I do not agree that Climate Change caused">
<meta name="twitter:url" content="https://www.vt-world.com/soylent-green-1973.html">
<meta name="twitter:site" content="https://www.vt-world.com">
<meta name="twitter:image:src" content="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="1159">
            <script type="text/javascript"> var jnews_ajax_url = 'https://www.vt-world.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Feed" href="https://www.vt-world.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Comments Feed" href="https://www.vt-world.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Soylent Green (1973) Comments Feed" href="https://www.vt-world.com/soylent-green-1973.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vt-world.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vt-world.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.vt-world.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vt-world.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vt-world.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.vt-world.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vt-world.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.vt-world.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.vt-world.com/wp-content/themes/jnews/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.vt-world.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/adminmenu.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=5.2.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.vt-world.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vt-world.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vt-world.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My Blatant Self-Promotion' href='https://www.vt-world.com/my-blatant-self-promotion.html' />
<link rel='next' title='2021 Vermont Personal Income Tax Season Now Open' href='https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.vt-world.com" />
<link rel='shortlink' href='https://www.vt-world.com/?p=14976' />
<link rel="alternate" type="application/json+oembed" href="https://www.vt-world.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vt-world.com%2Fsoylent-green-1973.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vt-world.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vt-world.com%2Fsoylent-green-1973.html&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-270x270.png" />
<script>
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			#display_ad_bg {
  margin: 0 auto !important;
	color:red;
	text-align: center;
}

#display_ad_bg table{
  margin: 0 auto !important;
	color:green;
	text-align: center;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-14976 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

    
        <div id="jeg_sidecontent">
        <div class="jeg_side_heading">
            <ul class="jeg_side_tabs">
				<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>            </ul>
            <div class="jeg_side_feed_cat_wrapper">
				            </div>
			<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":14976,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>

        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="14976" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.vt-world.com/soylent-green-1973.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/soylent-green-1973.html">Soylent Green (1973)</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 16, 2021</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_shortcode'><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="14982" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/plainfields-community-bagged-supper-resumes-on-february-23rd.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Plainfield’s Community Bagged Supper Resumes on February 23rd" data-src="https://www.vt-world.com/wp-content/uploads/2021/02/BagSup.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/plainfields-community-bagged-supper-resumes-on-february-23rd.html">Plainfield’s Community Bagged Supper Resumes on February 23rd</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 16, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14979" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html">2021 Vermont Personal Income Tax Season Now Open</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 16, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="14972" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/my-blatant-self-promotion.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="My Blatant Self-Promotion" data-src="https://www.vt-world.com/wp-content/uploads/2021/02/ShumanSelfpromo.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/my-blatant-self-promotion.html">My Blatant Self-Promotion</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 16, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14968" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/governor-phil-scott-announces-identity-protection-services-for-all-2020-unemployment-insurance-claimants.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/governor-phil-scott-announces-identity-protection-services-for-all-2020-unemployment-insurance-claimants.html">Governor Phil Scott Announces Identity Protection Services for All 2020 Unemployment Insurance Claimants</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 16, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14937" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/montpelier-alive-announces-love-your-neighbor-food-pantry-fundraiser.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/montpelier-alive-announces-love-your-neighbor-food-pantry-fundraiser.html">Montpelier Alive Announces Love Your Neighbor Food Pantry Fundraiser</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 9, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14934" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/vermont-state-treasurer-beth-pearce-highlights-unclaimed-property-day-and-reminds-vermonters-to-search-for-their-missing-money.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/vermont-state-treasurer-beth-pearce-highlights-unclaimed-property-day-and-reminds-vermonters-to-search-for-their-missing-money.html">Vermont State Treasurer Beth Pearce Highlights Unclaimed Property Day and Reminds Vermonters to Search for their Missing Money</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 9, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14931" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/department-of-labor-provides-update-on-1099-g-tax-form-on-going-issue.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/department-of-labor-provides-update-on-1099-g-tax-form-on-going-issue.html">Department of Labor Provides Update On 1099-G Tax Form On-Going Issue</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 9, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14928" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/auction-of-bernie-style-mittens-raises-nearly-20000-for-lgbtq-youth-and-we-arent-done-yet.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/auction-of-bernie-style-mittens-raises-nearly-20000-for-lgbtq-youth-and-we-arent-done-yet.html">Auction of Bernie-Style Mittens Raises Nearly $20,000 for LGBTQ+ Youth &#8230; and We Aren’t Done Yet!</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 9, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="14925" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/dog-day-afternoon-1975.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/dog-day-afternoon-1975.html">Dog Day Afternoon (1975)</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 9, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14889" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/hometown-heroes-partners-with-the-vermont-veterans-tribute-task-force.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/hometown-heroes-partners-with-the-vermont-veterans-tribute-task-force.html">Hometown Heroes Partners with the Vermont Veterans Tribute Task Force</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 2, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="14886" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/montpelier-city-hall-receives-outdoor-wi-fi-hotspot.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/montpelier-city-hall-receives-outdoor-wi-fi-hotspot.html">Montpelier City Hall Receives Outdoor Wi-Fi Hotspot</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 2, 2021</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="14883" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/why-i-dont-run-2.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Just Some Thoughts" data-src="https://www.vt-world.com/wp-content/uploads/2020/06/Shuman-headshot.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/why-i-dont-run-2.html">Why I Don’t Run</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 2, 2021</div></div>
                        </div>
                    </div>            </div>
            <div class="sidefeed_loadmore">
	                            <button class="btn "
                        data-end="End of Content"
                        data-loading="Loading..."
                        data-loadmore="Load More">
					End of Content                </button>
            </div>
        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-1131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1131"><a href="https://www.vt-world.com">Home</a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-1133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1133"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li id="menu-item-3506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3506"><a href="https://www.vt-world.com/sitemap.xml">Sitemap</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, February 20, 2021</div>			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.vt-world.com/" style="padding: 0 0 0 0;">
	    	    <img   data-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light- data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark- data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1383 bgnav" data-item-row="default" ><a href="https://www.vt-world.com">Home</a></li>
<li id="menu-item-1193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1193 bgnav" data-item-row="default" ><a href="#">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-10531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10531 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news">Local News</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/letters-opinions">Letters &#038; opinions</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/george-shuman">George Shuman</a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/maxs-view">Max&#8217;s View</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/local-sports-outdoors">Local Sports &#038; Outdoors</a></li>
	<li id="menu-item-1368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1368 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/births">Births</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/weddings-engagements">Weddings &#038; Engagements</a></li>
</ul>
</li>
<li id="menu-item-1373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1373 bgnav" data-item-row="default" ><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
	<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/calendar">Calendar of Events</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
</ul>
</li>
<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li id="menu-item-10471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10471 bgnav" data-item-row="default" ><a href="#">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-10472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
	<li id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
	<li id="menu-item-10473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10473 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
	<li id="menu-item-10474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10475 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
	<li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10476 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
</ul>
</li>
<li id="menu-item-10563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10563 bgnav" data-item-row="default" ><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-10562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10562 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
	<li id="menu-item-10561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10561 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
	<li id="menu-item-10560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10560 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
	<li id="menu-item-10559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10559 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
	<li id="menu-item-10751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10751 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1361 bgnav" data-item-row="default" ><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339 bgnav" data-item-row="default" ><a target="_blank" href="https://theworld.coolerads.com/classifieds/add">Place Classified Ads</a></li>
	<li id="menu-item-1362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362 bgnav" data-item-row="default" ><a href="https://theworld.coolerads.com/classifieds/view_all">View Current Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10477 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/about">About Us</a></li>
<li id="menu-item-10750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10750 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1383 bgnav" data-item-row="default" ><a href="https://www.vt-world.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1193 bgnav" data-item-row="default" ><a href="#">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10531 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/letters-opinions">Letters &#038; opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/george-shuman">George Shuman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/maxs-view">Max&#8217;s View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/local-sports-outdoors">Local Sports &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1368 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/births">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/weddings-engagements">Weddings &#038; Engagements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1373 bgnav" data-item-row="default" ><a href="#">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/calendar">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10471 bgnav" data-item-row="default" ><a href="#">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10473 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10475 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10476 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10563 bgnav" data-item-row="default" ><a href="#">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10562 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10561 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10560 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10559 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10751 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1361 bgnav" data-item-row="default" ><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339 bgnav" data-item-row="default" ><a target="_blank" href="https://theworld.coolerads.com/classifieds/add">Place Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362 bgnav" data-item-row="default" ><a href="https://theworld.coolerads.com/classifieds/view_all">View Current Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10477 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10750 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.vt-world.com/">
		        <img   data-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light- data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark- data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Soylent Green (1973)</h1>

                                                            <h2 class="jeg_post_subtitle">3.5 Stars</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                <img alt='vt-world'  data-srcset='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=160&#038;d=identicon&#038;r=g 2x'  height='80' width='80' data-src="https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=80&#038;d=identicon&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='vt-world' src='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>                <span class="meta_text">by</span>
                <a href="https://www.vt-world.com/author/vt-world">vt-world</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://www.vt-world.com/soylent-green-1973.html">February 16, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.vt-world.com/category/local-news/maxs-view" rel="category tag">Max's View</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.vt-world.com/soylent-green-1973.html#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p class="p3">“Soylent Green” is a reminder that environmentalism wasn’t always a polarizing issue.</p>
<p class="p3">I do not agree that Climate Change caused the California fires and that it will destroy the planet soon. And &#8230; that’s it. I’m not allowed to be an environmentalist. I’m a dirty apostate.</p>
<p class="p3">Meanwhile, because some environmentalists are better known for judging outsiders than actually saving anything, environmentalism has a bad name among half of America.</p>
<p class="p3">This situation is crazy. “Soylent Green” is a reminder that environmentalism is for everybody. We need to cherish the bounty that the earth provides and not waste resources like shortsighted pigs.</p>
<p class="p3">“Soylent Green” takes place in 2022. Extreme overpopulation is the problem. New York City alone has 40 million people. The natural world has been largely used up; food and water is expensive and human comfort and dignity are hard to come by.</p>
<p class="p3">Half of New York is unemployed. One of the lucky ones is Detective Thorn (Charlton Heston). Thorn lives in a cramped apartment with no running water. When he’s off duty, he chats with his elderly roommate (Edward G. Robinson) about the good old days when there was a countryside instead of city after overcrowded city.</p>
<p class="p3">Detective Thorn is sent to investigate the murder of William Simonson: a super-rich businessman who was killed at his ritzy Chelsea Towers apartment. When Thorn gets there, his main agenda is to loot as much high-class food and booze as he can carry. But soon enough, the case becomes even more intriguing than the stolen bourbon.</p>
<p class="p3">Thorn learns that Simonson was on the board of directors of Soylent Corporation. Soylent has practically cornered the food market. Its latest product – Soylent Green – utilizes ocean plankton to create an efficient green wafer that is handed out to the starving masses like bread.</p>
<p class="p3">Simonson learned a shocking secret about Soylent Corporation and Thorn is going to risk his life to uncover the truth.</p>
<p class="p3">There are many half-baked doomed future movies. This isn’t one of them. The thing that makes “Soylent Green” better than “Blade Runner” or “Mad Max” is that it isn’t trying to shock us with a nightmare future. The society of “Soylent Green” isn’t a dystopia; it’s just our world with way too many people in it.</p>
<p class="p3">The film’s boogeyman isn’t the big bad cops or even the big bad corporation. It’s our pathological lack of restraint as a species.</p>
<p class="p3">These days, it sometimes feels like environmentalism is a battle of earth vs. man. But the film suggests that our lack of conservation is directly related to our lack of humanity.</p>
<p class="p3">“Soylent Green” dares us to consider a new way of looking at environmentalism. We should make sure that every single person living now has a job, a place to live, enough to eat, and a life of dignity before we even consider bringing anyone else into the world.</p>
                                
	                            
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.vt-world.com/my-blatant-self-promotion.html" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">My Blatant Self-Promotion</h3>
        </a>
    
            <a href="https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">2021 Vermont Personal Income Tax Season Now Open</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.vt-world.com/2021-vermont-personal-income-tax-season-now-open.html">
                        2021 Vermont Personal Income Tax Season Now Open                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/soylent-green-1973.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.vt-world.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fbc0d59e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget adrotate_widgets" id="adrotate_widgets-2"><div class="jeg_block_heading jeg_block_heading_3 jnews_6030b8b649e94"><h3 class="jeg_block_title"><span>This Week&#8217;s Ads</span></h3></div><style scoped>.jnews_6030b8b649e94.jeg_block_heading_3 { background: #1e73be; }</style><div class="g g-4"><div class="g-single a-6"><div id="display_ad_bg" style="height: 100%; text-align: center; width:100%; margin:0 auto !important;"><script src="https://clip.coolerads.com/clip_codes/view?gid=221671&type=displayAds&layout=custom_top&rows=2&cols=1&textcolor=000000&bgcolor=&images=1&imageSize=m&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=&valign=middle&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script>
<script type="text/javascript">
ShowClip();
</script></div></div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-14976 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-487"><a href="https://www.vt-world.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://www.vt-world.com/about">About Us</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-483"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li id="menu-item-3507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3507"><a href="https://www.vt-world.com/sitemap.xml">Sitemap</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> 
The World<br>
403 US Route 302<br>
Barre, VT 05641<br>
Phone: (802) 479-2582
</strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> Copyright © 2019 The World Online. All Rights Reserved.
Powered by CoolerAds. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
	            	        </div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="page_item page-item-1376"><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
<li class="page_item page-item-10546"><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
<li class="page_item page-item-1365"><a href="https://www.vt-world.com/births">Births</a></li>
<li class="page_item page-item-1378"><a href="https://www.vt-world.com/calendar">Calendar</a></li>
<li class="page_item page-item-10747"><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-1220"><a href="https://www.vt-world.com/daily-horoscope">Daily Horoscope</a></li>
<li class="page_item page-item-10661"><a href="https://www.vt-world.com/fall-dining-guide">Fall Dining Guide</a></li>
<li class="page_item page-item-1262"><a href="https://www.vt-world.com/food-recipe">Food &#038; Recipe</a></li>
<li class="page_item page-item-1129"><a href="https://www.vt-world.com/">Home</a></li>
<li class="page_item page-item-1594"><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li class="page_item page-item-1374"><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
<li class="page_item page-item-10554"><a href="https://www.vt-world.com/pay-your-bill-here">Pay Your Bill Here</a></li>
<li class="page_item page-item-10953"><a href="https://www.vt-world.com/senior-living-edition-2019">Senior Living Edition</a></li>
<li class="page_item page-item-158"><a href="https://www.vt-world.com/showtimes">Showtimes</a></li>
<li class="page_item page-item-10455"><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
<li class="page_item page-item-10463"><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing</a></li>
<li class="page_item page-item-10448"><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
<li class="page_item page-item-380"><a href="https://www.vt-world.com/add-to-our-local-directory">Submit Listing to our Local Directory</a></li>
<li class="page_item page-item-10459"><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
<li class="page_item page-item-10441"><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
<li class="page_item page-item-10551"><a href="https://www.vt-world.com/testimonials">Testimonials</a></li>
<li class="page_item page-item-10666"><a href="https://www.vt-world.com/the-world-coupons">The World Coupons</a></li>
<li class="page_item page-item-1223"><a href="https://www.vt-world.com/weather-forecast">Weather Forecast</a></li>
<li class="page_item page-item-10542"><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
<li class="page_item page-item-10538"><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
<li class="page_item page-item-2266"><a href="https://www.vt-world.com/world-2016-rate-card">World Rate Card</a></li>
<li class="page_item page-item-10534"><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
<li class="page_item page-item-468"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li class="page_item page-item-470"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li class="page_item page-item-473"><a href="https://www.vt-world.com/sitemap">Sitemap</a></li>
<li class="page_item page-item-147"><a href="https://www.vt-world.com/about">About Us</a></li>
<li class="page_item page-item-162"><a href="https://www.vt-world.com/vermont-lottery">Vermont Lottery</a></li>
<li class="page_item page-item-681"><a href="https://www.vt-world.com/advertising-information">Advertising Information</a></li>
<li class="page_item page-item-710"><a href="https://www.vt-world.com/the-world-staff">The World Staff</a></li>
<li class="page_item page-item-723"><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
<li class="page_item page-item-724"><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
<li class="page_item page-item-376"><a href="https://www.vt-world.com/local-directory">Local Directory</a></li>
<li class="page_item page-item-815"><a href="https://www.vt-world.com/poll-results">Poll Results</a></li>
<li class="page_item page-item-825"><a href="https://www.vt-world.com/local-deals">Local Deals</a></li>
<li class="page_item page-item-837"><a href="https://www.vt-world.com/classifieds-2">Classifieds</a></li>
<li class="page_item page-item-845"><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
<li class="page_item page-item-861"><a href="https://www.vt-world.com/events">Events</a></li>
<li class="page_item page-item-870"><a href="https://www.vt-world.com/the-world-online-digital-edition">The World &#8211; This Week&#8217;s Online Digital Edition</a></li>
<li class="page_item page-item-883"><a href="https://www.vt-world.com/the-world-auto-sports">The World Auto &#038; Sports</a></li>
</ul>
</div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    </div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright © 2019 The World Online. All Rights Reserved.
Powered by CoolerAds.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="edbfa2a5d3">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script><input type="hidden" id="wpfh_folder" value="https://www.vt-world.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.vt-world.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0">            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-69795071-3', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.vt-world.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.vt-world.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vt-world.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfAObcUAAAAACy6_AhmTQQP_auylWmLyEHLFfTu&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"14976","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.vt-world.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfAObcUAAAAACy6_AhmTQQP_auylWmLyEHLFfTu',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
