<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.vt-world.com/xmlrpc.php" />
    <title>Some Like it Hot (1959) &#8211; The World Online</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Some Like it Hot (1959)">
<meta property="og:site_name" content="The World Online">
<meta property="og:description" content="Cross dressing isn’t funny. Don’t worry. I am not being a moralist or judging anyone. I am just saying that">
<meta property="og:url" content="https://www.vt-world.com/some-like-it-hot-1959.html">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg">
<meta property="og:image:height" content="1159">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2022-05-17T15:42:34+00:00">
<meta property="article:modified_time" content="2022-05-17T15:42:34+00:00">
<meta property="article:author" content="https://www.vt-world.com">
<meta property="article:section" content="Max's View">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Some Like it Hot (1959)">
<meta name="twitter:description" content="Cross dressing isn’t funny. Don’t worry. I am not being a moralist or judging anyone. I am just saying that">
<meta name="twitter:url" content="https://www.vt-world.com/some-like-it-hot-1959.html">
<meta name="twitter:site" content="https://www.vt-world.com">
<meta name="twitter:image:src" content="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="1159">
            <script type="text/javascript"> var jnews_ajax_url = 'https://www.vt-world.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Feed" href="https://www.vt-world.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Comments Feed" href="https://www.vt-world.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The World Online &raquo; Some Like it Hot (1959) Comments Feed" href="https://www.vt-world.com/some-like-it-hot-1959.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vt-world.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7cc5b469af9684c8b21dc802badd1f6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.vt-world.com/wp-includes/css/dashicons.min.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.vt-world.com/wp-includes/js/thickbox/thickbox.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vt-world.com/wp-includes/css/dist/block-library/style.min.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vt-world.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.vt-world.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vt-world.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.vt-world.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.vt-world.com/wp-content/themes/jnews/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.vt-world.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.min.css?ver=b7cc5b469af9684c8b21dc802badd1f6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/adminmenu.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='wpfh-adminmenu-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='wpfh-facebook-js'></script>
<link rel="https://api.w.org/" href="https://www.vt-world.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vt-world.com/wp-json/wp/v2/posts/17864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vt-world.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vt-world.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.vt-world.com" />
<link rel='shortlink' href='https://www.vt-world.com/?p=17864' />
<link rel="alternate" type="application/json+oembed" href="https://www.vt-world.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vt-world.com%2Fsome-like-it-hot-1959.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vt-world.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vt-world.com%2Fsome-like-it-hot-1959.html&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vt-world.com/wp-content/uploads/2019/09/cropped-The-World-Logo-270x270.png" />
<script>
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			#display_ad_bg {
  margin: 0 auto !important;
	color:red;
	text-align: center;
}

#display_ad_bg table{
  margin: 0 auto !important;
	color:green;
	text-align: center;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-17864 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

    
        <div id="jeg_sidecontent">
        <div class="jeg_side_heading">
            <ul class="jeg_side_tabs">
				<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li>            </ul>
            <div class="jeg_side_feed_cat_wrapper">
				            </div>
			<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":17864,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>

        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="17864" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.vt-world.com/some-like-it-hot-1959.html"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="African Queen (1951)" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/some-like-it-hot-1959.html">Some Like it Hot (1959)</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_shortcode'><div class="g g-3"><div class="g-single a-5"><div id="display_ad_bg" style="height: 100%; text-align: center; width:100%; margin:0 auto !important;"><script src="https://clip.coolerads.com/clip_codes/view?gid=221671&type=displayAds&layout=custom_top&rows=1&cols=1&textcolor=000000&bgcolor=&images=1&imageSize=m&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=&valign=middle&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script>
<script type="text/javascript">
ShowClip();
</script></div></div></div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="17876" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/student-artwork-graces-downtown-storefront.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Student Artwork Graces Downtown Storefront" data-src="https://www.vt-world.com/wp-content/uploads/2022/05/Slideshow-75x75.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/student-artwork-graces-downtown-storefront.html">Student Artwork Graces Downtown Storefront</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17871" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/vermont-plants-sunflowers-for-ukraine-solidarity-update.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Vermont Plants Sunflowers for Ukraine Solidarity Update" data-src="https://www.vt-world.com/wp-content/uploads/2022/05/Ukraine-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/vermont-plants-sunflowers-for-ukraine-solidarity-update.html">Vermont Plants Sunflowers for Ukraine Solidarity Update</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="17867" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/upper-valley-everyone-eats-returns-to-gifford-in-may.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/upper-valley-everyone-eats-returns-to-gifford-in-may.html">Upper Valley Everyone Eats Returns to Gifford in May</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17860" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/a-million-little-miracles.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Just Some Thoughts" data-src="https://www.vt-world.com/wp-content/uploads/2020/06/Shuman-headshot.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/a-million-little-miracles.html">A Million Little Miracles</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 17, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17830" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/young-wildlife-belong-in-the-wild-2.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Young Wildlife Belong in the Wild" data-src="https://www.vt-world.com/wp-content/uploads/2022/05/YoungWild-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/young-wildlife-belong-in-the-wild-2.html">Young Wildlife Belong in the Wild</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 10, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17825" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/make-a-wish-crowns-best-beard-in-vermont-and-raises-over-90000-at-sixth-annual-vermont-beardies.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Make-A-Wish® Crowns Best Beard in Vermont and Raises Over $90,000 at Sixth Annual Vermont Beardies" data-src="https://www.vt-world.com/wp-content/uploads/2022/05/Beardies-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/make-a-wish-crowns-best-beard-in-vermont-and-raises-over-90000-at-sixth-annual-vermont-beardies.html">Make-A-Wish® Crowns Best Beard in Vermont and Raises Over $90,000 at Sixth Annual Vermont Beardies</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 10, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17821" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/washington-world-turns-50.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="“Washington WORLD” Turns 50" data-src="https://www.vt-world.com/wp-content/uploads/2022/05/World-75x75.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/washington-world-turns-50.html">“Washington WORLD” Turns 50</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 10, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17817" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/late-spring-1949.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="African Queen (1951)" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/late-spring-1949.html">Late Spring (1949)</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 10, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="17814" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/vermonters-turn-in-nearly-3-5-tons-of-unneeded-medication-on-prescription-drug-take-back-day.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/vermonters-turn-in-nearly-3-5-tons-of-unneeded-medication-on-prescription-drug-take-back-day.html">Vermonters Turn In Nearly 3.5 Tons of Unneeded Medication on Prescription Drug Take Back Day</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 10, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3   no_thumbnail" data-id="17785" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/legislators-condemn-anti-lgbtq-violence.html"><div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/legislators-condemn-anti-lgbtq-violence.html">Legislators Condemn Anti-LGBTQ+ Violence</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 3, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17782" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/the-lost-weekend-1945.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="African Queen (1951)" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/the-lost-weekend-1945.html">The Lost Weekend (1945)</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 3, 2022</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="17778" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.vt-world.com/kitchen-trash-a-newly-recycled-column.html"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Just Some Thoughts" data-src="https://www.vt-world.com/wp-content/uploads/2020/06/Shuman-headshot.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.vt-world.com/kitchen-trash-a-newly-recycled-column.html">Kitchen Trash -A Newly Recycled Column-</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 3, 2022</div></div>
                        </div>
                    </div>            </div>
            <div class="sidefeed_loadmore">
	                            <button class="btn "
                        data-end="End of Content"
                        data-loading="Loading..."
                        data-loadmore="Load More">
					End of Content                </button>
            </div>
        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-1131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1131"><a href="https://www.vt-world.com">Home</a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-1133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1133"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li id="menu-item-3506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3506"><a href="https://www.vt-world.com/sitemap.xml">Sitemap</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, May 18, 2022</div>			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.vt-world.com/" style="padding: 0 0 0 0;">
	    	    <img   data-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light- data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark- data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png" data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo-e1568313513976.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://theworld.coolerads.com/classifieds/add" style="text-align: center"><img height="90"  alt="Advertisement" data-pin-no-hover="true" style="height:90px; width:auto;" data-src="https://www.vt-world.com/wp-content/uploads/2014/06/project1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img height="90" src="https://www.vt-world.com/wp-content/uploads/2014/06/project1.gif" alt="Advertisement" data-pin-no-hover="true" style="height:90px; width:auto;" /></noscript></a></div></div></div></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1383 bgnav" data-item-row="default" ><a href="https://www.vt-world.com">Home</a></li>
<li id="menu-item-1193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1193 bgnav" data-item-row="default" ><a href="#">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-10531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10531 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news">Local News</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/letters-opinions">Letters &#038; opinions</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/george-shuman">George Shuman</a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/maxs-view">Max&#8217;s View</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/local-sports-outdoors">Local Sports &#038; Outdoors</a></li>
	<li id="menu-item-1368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1368 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/births">Births</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/weddings-engagements">Weddings &#038; Engagements</a></li>
</ul>
</li>
<li id="menu-item-1373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1373 bgnav" data-item-row="default" ><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
	<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/calendar">Calendar of Events</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
</ul>
</li>
<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li id="menu-item-10471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10471 bgnav" data-item-row="default" ><a href="#">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-10472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing for Non-Profit Events</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
	<li id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
	<li id="menu-item-10473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10473 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
	<li id="menu-item-10474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10475 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
	<li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10476 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
</ul>
</li>
<li id="menu-item-10563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10563 bgnav" data-item-row="default" ><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-10562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10562 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
	<li id="menu-item-10561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10561 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
	<li id="menu-item-10560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10560 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
	<li id="menu-item-10559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10559 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
	<li id="menu-item-10751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10751 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1361 bgnav" data-item-row="default" ><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339 bgnav" data-item-row="default" ><a target="_blank" href="https://theworld.coolerads.com/classifieds/add">Place Classified Ads</a></li>
	<li id="menu-item-1362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362 bgnav" data-item-row="default" ><a href="https://theworld.coolerads.com/classifieds/view_all">View Current Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10477 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/about">About Us</a></li>
<li id="menu-item-10750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10750 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1383 bgnav" data-item-row="default" ><a href="https://www.vt-world.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1193 bgnav" data-item-row="default" ><a href="#">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10531 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/letters-opinions">Letters &#038; opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/george-shuman">George Shuman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/maxs-view">Max&#8217;s View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/local-sports-outdoors">Local Sports &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1368 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/births">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/category/local-news/weddings-engagements">Weddings &#038; Engagements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1373 bgnav" data-item-row="default" ><a href="#">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/calendar">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10471 bgnav" data-item-row="default" ><a href="#">Submit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing for Non-Profit Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10473 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10475 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10476 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10563 bgnav" data-item-row="default" ><a href="#">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10562 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10561 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10560 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10559 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10751 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1361 bgnav" data-item-row="default" ><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339 bgnav" data-item-row="default" ><a target="_blank" href="https://theworld.coolerads.com/classifieds/add">Place Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362 bgnav" data-item-row="default" ><a href="https://theworld.coolerads.com/classifieds/view_all">View Current Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10477 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10750 bgnav" data-item-row="default" ><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.vt-world.com/">
		        <img   data-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light- data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark- data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" alt="The World Online"data-light-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-light-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x" data-dark-src="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png" data-dark-srcset="https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 1x, https://www.vt-world.com/wp-content/uploads/2019/09/The-World-Logo.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Some Like it Hot (1959)</h1>

                                                            <h2 class="jeg_post_subtitle">1.5 Stars</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                <img alt='vt-world'  data-srcset='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=160&#038;d=identicon&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=80&#038;d=identicon&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='vt-world' src='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e66547149048d4548b236d0bf4f66593?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>                <span class="meta_text">by</span>
                <a href="https://www.vt-world.com/author/vt-world">vt-world</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://www.vt-world.com/some-like-it-hot-1959.html">May 17, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.vt-world.com/category/local-news/maxs-view" rel="category tag">Max's View</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.vt-world.com/some-like-it-hot-1959.html#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://www.vt-world.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="African Queen (1951)" data-src="https://www.vt-world.com/wp-content/uploads/2021/01/MAX-VERTICAL.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p class="p3">Cross dressing isn’t funny.</p>
<p class="p5">Don’t worry. I am not being a moralist or judging anyone. I am just saying that a man wearing a dress is not good comedy.</p>
<p class="p5">Clearly, some people disagree with me. Check this out: the American Film Institute lists “Some Like it Hot” as their #1 comedy of all time. Guess what’s #2? Wait for it … “Tootsie.”</p>
<p class="p5">Yeah … I think that the good folks at AFI should quit rating movies for a bit and go out to a nice drag show together.</p>
<p class="p5">The plot of “Some Like it Hot” is astoundingly dumb and contrivance-filled. It takes place during Prohibition. Two musicians – Joe and Jerry (Tony Curtis and Jack Lemmon) – witness a Chicago mob murder.</p>
<p class="p5">Their response is to put on dresses and make-up and join an all-female music group who have a hotel gig in Florida.</p>
<p class="p5">The film is basically two hours of pretending that it is possible that anyone could think that these guys are actually female. It requires a supporting cast of people acting incredibly stupid.</p>
<p class="p5">The mobster subplot is completely unnecessary. Writer/director Billy Wilder could just have had Joe and Jerry cross dress because they needed the job.</p>
<p class="p5">The gangsters are interchangeable anti-Italian stereotypes. When the Chicago mafioso are killed, I was relieved that we didn’t have to sit through any more bad Al Capone imitations.</p>
<p class="p5">But sadly no. Joe and Jerry witness the slaying and then a whole new group of mobsters are chasing them around the hotel like The Three Stooges. So dumb.</p>
<p class="p5">Speaking of dumb: poor Marilyn Monroe! She was a great actress with enormous talent. But here she’s stuck playing the most gullible ditz on the planet.</p>
<p class="p5">Monroe’s Sugar Kane believes every lie Joe tells her and it’s unpleasant to watch.</p>
<p class="p5">First she believes that Joe is a woman. Ridiculous. Then Joe puts on a suit and starts speaking in a bad Cary Grant accent … suddenly she believes that he’s the heir to the Shell Oil fortune. Sigh.</p>
<p class="p5">The scene where the Shell scion states that he is sexually traumatized and incapable of being aroused is the height of far-fetched contrivance. Sugar Kane believes the whole story and throws herself at the supposedly impotent tycoon.</p>
<p class="p5">Not only is this impossible to believe, it is pretty offensive. Tony Curtis’s Joe is a devious, manipulative cad at best. And a sexual abuser at worst. Either way, his behavior is not okay and I was unpleasantly surprised that Joe never gets his comeuppance.</p>
<p class="p5">Hey, look. I know I am in the minority. “Some Like it Hot” is a beloved classic. But I don’t get it at all. When you find cross-dressing completely unamusing like I do, the movie is pretty darn worthless.</p>
<p class="p5">This just in! The American Film Institute returned from the drag show and has named “Monty Python and the Holy Grail” and “The Naked Gun” as the two funniest movies of all time, (in my dreams).</p>
                                
	                            
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.vt-world.com/a-million-little-miracles.html" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">A Million Little Miracles</h3>
        </a>
    
            <a href="https://www.vt-world.com/upper-valley-everyone-eats-returns-to-gifford-in-may.html" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Upper Valley Everyone Eats Returns to Gifford in May</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.vt-world.com/upper-valley-everyone-eats-returns-to-gifford-in-may.html">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-1000 "></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.vt-world.com/upper-valley-everyone-eats-returns-to-gifford-in-may.html">
                        Upper Valley Everyone Eats Returns to Gifford in May                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/some-like-it-hot-1959.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vt-world.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget adrotate_widgets" id="adrotate_widgets-2"><div class="jeg_block_heading jeg_block_heading_3 jnews_6285bed004552"><h3 class="jeg_block_title"><span>This Week&#8217;s Ads</span></h3></div><style scoped>.jnews_6285bed004552.jeg_block_heading_3 { background: #1e73be; }</style><div class="g g-4"><div class="g-single a-6"><div id="display_ad_bg" style="height: 100%; text-align: center; width:100%; margin:0 auto !important;"><script src="https://clip.coolerads.com/clip_codes/view?gid=221671&type=displayAds&layout=custom_top&rows=2&cols=1&textcolor=000000&bgcolor=&images=1&imageSize=m&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=&valign=middle&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script>
<script type="text/javascript">
ShowClip();
</script></div></div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-17864 single-format-standard jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-487"><a href="https://www.vt-world.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://www.vt-world.com/about">About Us</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-483"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li id="menu-item-3507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3507"><a href="https://www.vt-world.com/sitemap.xml">Sitemap</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> 
The World<br>
403 US Route 302<br>
Barre, VT 05641<br>
Phone: (802) 479-2582
</strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> Copyright © 2019 The World Online. All Rights Reserved.
Powered by CoolerAds. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
	            	        </div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.vt-world.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="page_item page-item-1376"><a href="https://www.vt-world.com/art-exhibits">Art Exhibits</a></li>
<li class="page_item page-item-10546"><a href="https://www.vt-world.com/audit-and-reader-surveys">Audit and Reader Surveys</a></li>
<li class="page_item page-item-1365"><a href="https://www.vt-world.com/births">Births</a></li>
<li class="page_item page-item-1378"><a href="https://www.vt-world.com/calendar">Calendar</a></li>
<li class="page_item page-item-10747"><a href="https://www.vt-world.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-1220"><a href="https://www.vt-world.com/daily-horoscope">Daily Horoscope</a></li>
<li class="page_item page-item-10661"><a href="https://www.vt-world.com/fall-dining-guide">Fall Guide</a></li>
<li class="page_item page-item-1262"><a href="https://www.vt-world.com/food-recipe">Food &#038; Recipe</a></li>
<li class="page_item page-item-1129"><a href="https://www.vt-world.com/">Home</a></li>
<li class="page_item page-item-1594"><a href="https://www.vt-world.com/obituaries">Obituaries</a></li>
<li class="page_item page-item-1374"><a href="https://www.vt-world.com/ongoing-events">Ongoing Events</a></li>
<li class="page_item page-item-10554"><a href="https://www.vt-world.com/pay-your-bill-here">Pay Your Bill Here</a></li>
<li class="page_item page-item-10953"><a href="https://www.vt-world.com/senior-living-edition-2019">Senior Living Edition</a></li>
<li class="page_item page-item-158"><a href="https://www.vt-world.com/showtimes">Showtimes</a></li>
<li class="page_item page-item-10455"><a href="https://www.vt-world.com/submit-birth-announcement">Submit Birth Announcement</a></li>
<li class="page_item page-item-10463"><a href="https://www.vt-world.com/submit-calendar-listing">Submit Calendar Listing for Non-Profit Events</a></li>
<li class="page_item page-item-10448"><a href="https://www.vt-world.com/submit-engagement-announcement">Submit Engagement Announcement</a></li>
<li class="page_item page-item-380"><a href="https://www.vt-world.com/add-to-our-local-directory">Submit Listing to our Local Directory</a></li>
<li class="page_item page-item-10459"><a href="https://www.vt-world.com/submit-sports-news-photo">Submit Sports News/Photo</a></li>
<li class="page_item page-item-10441"><a href="https://www.vt-world.com/submit-wedding-announcement">Submit Wedding Announcement</a></li>
<li class="page_item page-item-10551"><a href="https://www.vt-world.com/testimonials">Testimonials</a></li>
<li class="page_item page-item-10666"><a href="https://www.vt-world.com/the-world-coupons">The World Coupons</a></li>
<li class="page_item page-item-1223"><a href="https://www.vt-world.com/weather-forecast">Weather Forecast</a></li>
<li class="page_item page-item-10542"><a href="https://www.vt-world.com/deadlines">World Deadlines</a></li>
<li class="page_item page-item-10538"><a href="https://www.vt-world.com/distribution-map">World Distribution Map</a></li>
<li class="page_item page-item-2266"><a href="https://www.vt-world.com/world-2016-rate-card">World Rate Card</a></li>
<li class="page_item page-item-10534"><a href="https://www.vt-world.com/rates-and-ad-sizes">World Rates and Ad Sizes</a></li>
<li class="page_item page-item-468"><a href="https://www.vt-world.com/disclaimer">Disclaimer</a></li>
<li class="page_item page-item-470"><a href="https://www.vt-world.com/privacy">Privacy</a></li>
<li class="page_item page-item-473"><a href="https://www.vt-world.com/sitemap">Sitemap</a></li>
<li class="page_item page-item-147"><a href="https://www.vt-world.com/about">About Us</a></li>
<li class="page_item page-item-162"><a href="https://www.vt-world.com/vermont-lottery">Vermont Lottery</a></li>
<li class="page_item page-item-681"><a href="https://www.vt-world.com/advertising-information">Advertising Information</a></li>
<li class="page_item page-item-710"><a href="https://www.vt-world.com/the-world-staff">The World Staff</a></li>
<li class="page_item page-item-723"><a href="https://www.vt-world.com/advertising-inquiry">Advertising Inquiry</a></li>
<li class="page_item page-item-724"><a href="https://www.vt-world.com/letters-to-the-editor">Submit Letter To The Editor</a></li>
<li class="page_item page-item-376"><a href="https://www.vt-world.com/local-directory">Local Directory</a></li>
<li class="page_item page-item-815"><a href="https://www.vt-world.com/poll-results">Poll Results</a></li>
<li class="page_item page-item-825"><a href="https://www.vt-world.com/local-deals">Local Deals</a></li>
<li class="page_item page-item-837"><a href="https://www.vt-world.com/classifieds-2">Classifieds</a></li>
<li class="page_item page-item-845"><a href="https://www.vt-world.com/submit-an-article-to-the-world">Submit An Article To The World</a></li>
<li class="page_item page-item-861"><a href="https://www.vt-world.com/events">Events</a></li>
<li class="page_item page-item-870"><a href="https://www.vt-world.com/the-world-online-digital-edition">The World &#8211; This Week&#8217;s Online Digital Edition</a></li>
<li class="page_item page-item-883"><a href="https://www.vt-world.com/the-world-auto-sports">The World Auto &#038; Sports</a></li>
</ul>
</div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    </div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright © 2019 The World Online. All Rights Reserved.
Powered by CoolerAds.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="f023e6d5c7">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script><input type="hidden" id="wpfh_folder" value="https://www.vt-world.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.vt-world.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0">            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-69795071-3', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.vt-world.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.vt-world.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.vt-world.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/comment-reply.min.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"17864","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.vt-world.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.1.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfAObcUAAAAACy6_AhmTQQP_auylWmLyEHLFfTu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfAObcUAAAAACy6_AhmTQQP_auylWmLyEHLFfTu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.vt-world.com/wp-includes/js/wp-embed.min.js?ver=b7cc5b469af9684c8b21dc802badd1f6' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
